ZTE OPEN C sin cobertura después de rooteo


(Alberto Gámez) #1

Hola

Estoy en Venezuela y adquirí un ZTE OPEN C usado, venía con una versión de Android que ni revise, seguí las instrucciones de esta página http://builds.firefoxos.mozfr.org/doc/fr/devices/zte-open-c-eu y logre portarlo a Firefox OS 3.1 rooteado, y luego lo lleve a la versión 2.6. El problema es que no retire mi SIM de movistar, según decían las instrucciones cuando efectué el rooteo y luego de eso el teléfono no agarra cobertura, me dirijo a las opciones y veo que donde debe decir la operadora y el tipo de red 3g o edge no dice nada, es como si no tuviera sim. Probé mi SIM en otro aparato y responde bien, por lo que el mal está en mi teléfono.

Mi pregunta es ¿Hay alguna manera de revertir esto o he dañado mi teléfono para siempre?

Gracias


#2

Igual y @CodingFree o @PenserbjorneMx saben algo de eso, asi que ping a ambos :penguin:


(Paul Aguilar Enriquez) #3

@albertogv Hola, ese problema me suena a los casos de android cuando hacen un port y el baseband que llevan es distinto al de tu continente o pais, en FxOS no se como funcione eso, te recomiendo que contactes al equipo de la pagina que pusiste aqui arriba, asi podrias exponerles directamente tu problema.

Saludos!


(Alberto Gámez) #4

Muchas gracias… ya logre resolver el problema,efectivamente era el baseband, (Zona Europa) asi que utilice las herramientas de esta página: http://en.comebuy.com/developer-firefox-os-open-c.html para rootearlo a la version 1.3 para America y luego apliqué el Update.zip
de esta otra http://builds.firefoxos.mozfr.org/doc/en/devices/zte-open-c-eu y ahora ya tiene cobertura inclusive en H+ y Firefox OS 2.6