Thunderbird, detalle traducción

Hola.
Aunque no es un tema tremendo, cada vez que pongo responder a un email desdeThunderbird me pone “X persona esCibió…”. Pongo captura para que se entienda:


Creo que es Thunderbird Español Internacional.
Utilizo versión portable de PortableApps.
Espero haber posteado en el lugar correcto.

Gracias!.

Tienes la ultima versión? mi Thunderbird se muestra todo bien. Quizás sea problema de la versión portable.

Sí, ya lo he actualizado varias veces, pero no cambia el detalle.
Gracias por responder, Jose.

Bueno, aunque este no es el foro de Asistencia, y creo que deberías dirigirte allí. Primero debes verificar que paquete tienes, en los addons pon languages, y busca actualizaciones. Si no las hay y de casualidad no tienes el internacional, descarga el plugin nuevo, y en configuración, entra a Config editor, y coloca general.useragent.locale, ahí te dira el pack que tienes instalado en mi caso en-US cambíalo por el pack que descargaste.

Hola Jose:
Básicamente lo que hice siguiendo tu consejo fué buscar otro pack de idiomas, instalarlo y habilitarlo desde idiomas en lugar del que tenía, nada más.
Reiniciar y…


…agarróse!.
Gracias por la data y sorry por no publicar donde iba.
Por mi parte solucionado :smile:

Listo, podría decir que el error es que tenias una versión antigua del idioma, o en realidad el idioma esta mal traducido. PING a @Antiparticle para que revise ese string.

1 me gusta

Hola, @Arkadi y @Diffusive.

Hago ping a @RickieES, por si pudiese ayudar o mirar si hay algo mal, aunque yo nunca he tenido ese problema en Thunderbird.

Probablemente esté usando una versión antigua del paquete de idioma de es-AR:

https://bugzilla.mozilla.org/show_bug.cgi?id=1200548