Roms - Unagi___


(Pochy) #1

Hola

Abro este tema para intentar revivir el dispositivo Unagi, haber si podemos hacerle una build y hacerlo funcionar, acá [1] tienen la carpeta system, me imagino que de ahí puedan sacar los blobs, avisen cuando puedan hacer la build, @PenserbjorneMx y @CodingFree, me dicen si necesitan algo más que yo tengo un dispositivo de estos.

[1] https://transfer.sh/fF4sf/system.7z


(Paul Aguilar Enriquez) #2

Gracias por compartir la carpeta System, esperemos podamos hacer algo :stuck_out_tongue:


(Paul Aguilar Enriquez) #3

Chicos ya sincronice el repo, seleccione el BRANCH=v2.5 , pero al compilar salieron estos errores.

"Blob setup script has changed, re-running
Pulling files from …/…/…/backup-unagi
Found unknown firmware with build ID OPENMASTER
Please download a compatible backup-unagi directory.
Check the unagi intranet page for information on how to get one.

> Build failed! <"

Pensaba dejar compilando mientras dormia un rato, pero creo que dormire y mañana le sigo, si alguno puede ayudar un poco con este tema seria un gran avance para poder continuar mañana :slight_smile:


(Guillermo López) #4

Hola,

Dudo mucho que podáis hacer algo con el unagi, porque es un terminal que se dejó de lado hace unos 2 años. No sé actualizó a las nuevas versiones de kit kat necesarias. De hecho, fue el primer dispositivo de desarrollo de Mozilla. Luego vino el keon. Luego el flame. Y ahora el Sony famoso.

Eso sí, buena suerte si podéis :grin:


(Pochy) #5

@willyaranda Casualmente hoy te estaba escribiendo por Gtalk para preguntarte si no tienes algun enlace a mano con alguna de las últimas build que le pasastes a @erick para el Unagi.

@CodingFree nos puedes echar una mano desde tu experiencia compilando sin dispositivo!


(Pochy) #6

@PenserbjorneMx acá [1] tienes una nueva copia de la carpeta system, es de la última build para el unagi que pude conseguir, es una 2.2 de septiembre del 2014. Haber si hay más suerte con esta nueva copia de los blobs. Este [2] es el md5 por si acaso, para que puedas comprobar que el archivo esté correcto.

[1] https://transfer.sh/aSBeE/system.7z
[2] cf33f732db524e98f5f326cdf4e6459d


(Paul Aguilar Enriquez) #7

@pochy_ja , sigue marcando el mismo error, google un poco y encontre este link Get a copy of backup-unagi , el problema es que esta en una intranet (que de hecho es lo que recomienda el mensaje de error) pero yo no tengo credenciales para acceder a eso, tal vez @nukeador nos pueda ayudar con eso de los privilegios o conozca a alguien que pueda hacerlo. Otra opcion seria encontrar un archivo build.prop con los datos correctos y ver si podemos ir corrigiendo sobre la carpeta que compartiste.