Roms - Flame __ (FxOS)


(Paul Aguilar Enriquez) #1

Build del 01/04/2016 - :slight_smile:

http://mexmod.com/download_flame.html#v2.6

Saludos!


(Pochy) #2

@PenserbjorneMx esta es de la rama de transición a B2G OS o es master?
La probastes?, que problemas has identificado que tiene?, porque recuerdo cuando aun se hacian los reportes diarios de la rama master, en los últimos habían muchos bugs identificados que rompian varias cosas del sistema.

Al tanto.


(Paul Aguilar Enriquez) #3

Hola @pochy_ja , es la master de FxOS (Gaia/Gecko) , hace unos minutos detecte un problema, al reiniciar el telefono a veces no entra al sistema :confused: ahorita ando revisando ese detalle.
En cuanto a B2G (Kaninaki/Pine) tratare de compilar hoy en la noche o mañana.
Saludos!


(Pochy) #4

Limpiastes los datos al actualizar?, puede ser que haya algun conflicto con alguna aplicación(manifest) y se quede trabado en el proceso de booteo, me paso en una build anterior, había un bug al respecto, luego lo busco y te lo paso.

Preguntaba porque segun lo bugs que voy siguiendo de la transición, de momento no tiene mucho sentido ya que solo funciona un poco el homescreen, system, keyboard, las demás apps no se habían migrado, quisás alguien que este trabajando en la transición o que tenga más de 1 dispositivo le vaya bien con B2G OS para ir mirando como va la cosa, no tanto para un primary device. :grin:

Igual gracias por el update porque tenía un colaborar de mi comunidad que tenía problemas con el touch de su flame y esta build lo soluciona, o al menos eso reportan en el hilo que creastes en el foro de mozilla en inglés.

I don’t know whether it’s because I flashed the userdata as well, but it
did fix an issue I was having with the touchscreen. Previously I’d
press on one part of the screen and the phone would think I’d pressed
somewhere else. It had been very frustrating. I’m so glad your update
fixed it.


Como recomendación sería bueno que pusieras un hash en tu método preferido del archivo de la build, ya que tuve que descargarlo 2 veces porque la primera ves no quería descompactar y no tenía como comprobar la descarga.

Saludos y gracias por la ayuda.


(Paul Aguilar Enriquez) #5

Si, siempre limpio los datos al actualizar, de hecho borro las particiones y las escribo, en fin, recompile y la nueva build funciono correctamente sin ningun problema.

Aun no logro compilar B2G OS pero estare tratando :slight_smile:

Segui tu consejo, ya esta con el md5sum :slight_smile:

Saludos!


(Pochy) #6

Ah vale, también me a pasado lo del problema que no inicia y me seguía pasando ahora cuando respondistes, hasta que con el md5 me di cuenta que actualizastes la nueva compilación solo en mega y no la del blog mexmod, por lo que tuve que descargar 2 veces más, de esta me quedo sin datos :worried: