Noticia: Soporte para WebM/VP9, más seguridad y nuevas herramientas para desarrolladores en el nuevo Firefox

Hola, una sugerencia para el siguiente artículo:

Veo que aparece:
El soporte para el algoritmo criptográfico RC4 ha sido removido.

yo lo cambiaría por:
El soporte para el algoritmo criptográfico RC4 ha sido eliminado.

También se habla en varios puntos de “soporte”, entre ellos el título, entiendo que es traducción literal de “support” lo que normalmente se suele traducir como "ser compatible con…"
p.ej.
se ha habilitado el soporte para WebM/VP9 en aquellos sistemas que no soportan MP4/H.264

Publico estas sugerencias en Localización suponiendo que es un artículo traducido aunque no veo enlace al original.

Saludos

3 me gusta

Puntos muy válidos @jlgetxo, pero creo que esa noticia no pasó por el equipo de localización. Quizá la traducción la hizo directamente @yunier, que supongo estará abierto a sugerencias :stuck_out_tongue:
¡Saludos!

1 me gusta

@jlgetxo gracias por tus sugerencia :wink:, ya fueron añadidas al artículo. Aunque no conocía que “support” en ocasiones se traduce como “ser compatible con…”
@daas88 muchas gracias por el aviso. El artículo siempre lo redacto a partir de las notas de liberación de las versiones beta.

2 me gusta